Off-Topic Anything Non-Related to the above topics.

lets go for a drive.

Old 02-12-2009, 08:26 AM
  #1  
Contributing Member
Thread Starter
iTrader: (1)
 
Join Date: Dec 2005
Location: kennewick wa.
Posts: 2,323
lets go for a drive.

i though i'd try out my new tripod and editing "skills". i should have done a better job of securing the camera, it's shakes a bit but i decided to make the video anyways. i added some music to make it more enjoyable to watch so watch it and tell me what you think.

jramosthe1st! is offline  
Old 02-12-2009, 09:57 AM
  #2  
Contributing Member
 
240smoke's Avatar
 
Join Date: Jul 2008
Location: Cleveland Ohio
Posts: 1,152
There seems to be alot of background noise.
240smoke is offline  
Old 02-12-2009, 10:23 AM
  #3  
Contributing Member
Thread Starter
iTrader: (1)
 
Join Date: Dec 2005
Location: kennewick wa.
Posts: 2,323
that's why i added the music. solid engine and transmission mounts are not recommended on a dd for that reason.
jramosthe1st! is offline  
Old 02-12-2009, 10:54 AM
  #4  
Contributing Member
 
240smoke's Avatar
 
Join Date: Jul 2008
Location: Cleveland Ohio
Posts: 1,152
Haha. I will be investing in poly mounts soon. Dont really want the vibration.
240smoke is offline  
Old 02-12-2009, 12:02 PM
  #5  
Contributing Member
Thread Starter
iTrader: (1)
 
Join Date: Dec 2005
Location: kennewick wa.
Posts: 2,323
vibration is an understatement everything rattles like crazy.
jramosthe1st! is offline  
Old 02-12-2009, 12:26 PM
  #6  
Contributing Member
 
240smoke's Avatar
 
Join Date: Jul 2008
Location: Cleveland Ohio
Posts: 1,152
Haha. Yeah, I dont want that. Its bad enough with the Tein suspension that I am running. I feel every bump.
240smoke is offline  
Old 02-12-2009, 12:40 PM
  #7  
Contributing Member
iTrader: (2)
 
battosaii930's Avatar
 
Join Date: Jun 2006
Location: Miami, FL
Posts: 2,312
wich camera mount did u end up getting? and yea u need to tighten it the camera was moving way to much
battosaii930 is offline  
Old 02-12-2009, 02:27 PM
  #8  
Contributing Member
Thread Starter
iTrader: (1)
 
Join Date: Dec 2005
Location: kennewick wa.
Posts: 2,323
i didn't get the one you suggested which was probably a bad idea.
jramosthe1st! is offline  
Old 02-12-2009, 06:43 PM
  #9  
Registered User
iTrader: (1)
 
FuriousZ's Avatar
 
Join Date: Mar 2007
Location: Amarill0 & Dallas, TX
Posts: 249
Do you drive w/ your lights on, or just today?

Where did you mount it?

oh, and i know where you live.

jk
FuriousZ is offline  
Old 02-12-2009, 10:02 PM
  #10  
Contributing Member
Thread Starter
iTrader: (1)
 
Join Date: Dec 2005
Location: kennewick wa.
Posts: 2,323
i turned on the lights because it was actually darker than what it looks like. here's the stand i used, it's not that bad for the pride but i kinda wish i would have got the
panavise 809.


i mounted it on the passenger seat which really it's all that sturdy.
jramosthe1st! is offline  
Old 02-12-2009, 10:07 PM
  #11  
Contributing Member
iTrader: (2)
 
Biggamehit's Avatar
 
Join Date: Aug 2004
Location: Misawa, Japan
Posts: 5,091
cool. yea i tried to do something like that before i got my sticky pod.. i went drifting and it feel over like 2 min later lol
Biggamehit is offline  
Old 02-12-2009, 10:12 PM
  #12  
Contributing Member
Thread Starter
iTrader: (1)
 
Join Date: Dec 2005
Location: kennewick wa.
Posts: 2,323
if it shook that bad under slow acceleration it would probably fly out the window if i tried to drift. although more than anything i think it just wasn't secured properly.
jramosthe1st! is offline  
Old 02-12-2009, 10:15 PM
  #13  
Contributing Member
Thread Starter
iTrader: (1)
 
Join Date: Dec 2005
Location: kennewick wa.
Posts: 2,323
Originally Posted by FuriousZ View Post
oh, and i know where you live.

jk
oh by the way if you can't find my house just look for the one with a charcoal metallic mail box. i had some left over when i painted the car so...
jramosthe1st! is offline  
Old 02-13-2009, 05:30 AM
  #14  
Contributing Member
 
240smoke's Avatar
 
Join Date: Jul 2008
Location: Cleveland Ohio
Posts: 1,152
HAHA. I Need to get a camera mount. I want to see how ridiculous I look when I drift.
240smoke is offline  
Old 02-13-2009, 11:37 AM
  #15  
Contributing Member
iTrader: (2)
 
battosaii930's Avatar
 
Join Date: Jun 2006
Location: Miami, FL
Posts: 2,312
get a panavise 809 they are great and cheap lol. i have an auto-x on the first and im gona be using it again
battosaii930 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
s14Drifter
For Sale - Engine / Drivetrain / Power
2
09-28-2008 11:17 AM
l2aine
West Coast/Hawaii
32
06-29-2004 04:40 PM
StanBo
Northeast
49
11-12-2002 08:15 AM
240SEX
Mid Atlantic
0
01-26-2002 07:00 AM


Thread Tools
Search this Thread
Quick Reply: lets go for a drive.


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.