Drivetrain AT/MT Drivetrain discussions on the 240sx and Silvia

transmission oil

Old 09-25-2006, 11:04 PM
  #1  
Registered User
Thread Starter
 
Join Date: Aug 2006
Location: MN
Posts: 2
transmission oil

Is something messed up in tranny or what?? I just recently purchased a 96 240sx w/83,000 miles on it. I drove it for a week now and i realized something strange. Whenever I drive normal all my gears shift fine but when i push it a little, going to 2nd gear and 3 would feel alittle rough. It would still go in, but it just doesn't seem smooth. Is this a common problem for the 240sx??? WHat do you guys suggest, replace tranny fluid, if so, what kind??? Thanks
blk240sxr is offline  
Old 09-26-2006, 12:58 AM
  #2  
Contributing Member
 
re037's Avatar
 
Join Date: Jul 2003
Location: east los (angeles)
Posts: 1,358
redline mt90

www.myoilshop.com
re037 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Rnz520
How To Requests / Questions / Tips
10
09-26-2007 09:02 PM
NJKnight
General
4
07-28-2006 08:36 PM
j00ni3
General
3
04-15-2006 05:07 PM
cticknor666
Drivetrain
14
10-22-2004 03:24 AM
war
NA Motor
11
07-06-2004 03:09 AM


Thread Tools
Search this Thread
Quick Reply: transmission oil


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.