NA Motor Discussions regarding N/A KA24E, KA24DE, and SR20DE

95 ka24de no spark issue

Old 10-20-2009, 03:22 PM
  #1  
Registered User
Thread Starter
 
krishna's Avatar
 
Join Date: Oct 2009
Location: dallas,tx
Posts: 13
95 ka24de no spark issue

i swapped a 95' ka24de into my 90'240 when i got the engine it did have connections on the distributor.So i went to the gunkyard an got another one. But when i took out the old one i forgot to put the engine at TDC. I corrected my mistake an i went crank the engine an no spark at all. I've checked the wiring for breaks an havent come aross any at all.I've also have a new cap,rotor,an sparkplugs, checked all the grounds in the engine bay an there good. I'm thinking may maybe i got a bad distributor
i've been workin on this car for 2 or 3 yrs now an this is the only thang keepin me from driving it. So any suggestions or advice would really help me out
thank you , krishna
p.s. sorry about the run on sentences i know i got to work on that
krishna is offline  
Old 10-20-2009, 04:36 PM
  #2  
Registered User
 
Nickmerrone's Avatar
 
Join Date: Jan 2009
Location: Langhorne, PA
Posts: 880
****ttt this was my problem at first, check your coil?
Nickmerrone is offline  
Old 10-20-2009, 05:00 PM
  #3  
Registered User
 
JapanS15's Avatar
 
Join Date: Apr 2009
Location: Northern Japan
Posts: 124
Probably a silly question, but did you put the wires on in the correct order? Plugs gapped correctly? Does the KA use coil packs? If so, are they seated correctly? I'm not familiar with this engine, but I'm just throwing out some suggestions to look at.
JapanS15 is offline  
Old 10-20-2009, 06:43 PM
  #4  
Contributing Member
iTrader: (2)
 
Biggamehit's Avatar
 
Join Date: Aug 2004
Location: Misawa, Japan
Posts: 5,091
no the ka has a single coil.

-take a plug out and rest it against the valve cover. have someone crank and verify if it fires or not.

-If it fires.. you have spark but the timing is off.

-you will have to set TDC go to google and search 240sx+timing to see a write up. I dont have pictures on me at this time.
Biggamehit is offline  
Old 10-20-2009, 06:46 PM
  #5  
Registered User
Thread Starter
 
krishna's Avatar
 
Join Date: Oct 2009
Location: dallas,tx
Posts: 13
thanks guys i will try all these out
krishna is offline  
Old 10-20-2009, 07:00 PM
  #6  
Registered User
 
Nickmerrone's Avatar
 
Join Date: Jan 2009
Location: Langhorne, PA
Posts: 880
Originally Posted by Biggamehit View Post
no the ka has a single coil.

-take a plug out and rest it against the valve cover. have someone crank and verify if it fires or not.

-If it fires.. you have spark but the timing is off.

-you will have to set TDC go to google and search 240sx+timing to see a write up. I dont have pictures on me at this time.
Yeah i was gonna suggest that but he said no spark so i was assuming he tested already.
Nickmerrone is offline  
Old 10-21-2009, 01:25 AM
  #7  
Registered User
Thread Starter
 
krishna's Avatar
 
Join Date: Oct 2009
Location: dallas,tx
Posts: 13
man nick u an ur homie are crazy we need more people like ya'll in dallas most of the dudes here put an sr in there cars an think its the s*** an then loose to a v-6 stang. i only know a hand full of people that dont look down on the ka
krishna is offline  
Old 10-21-2009, 04:23 AM
  #8  
Contributing Member
iTrader: (2)
 
Biggamehit's Avatar
 
Join Date: Aug 2004
Location: Misawa, Japan
Posts: 5,091
I found a couple picture on my hard drive :/ once again as important as this is... I never did a write up for s-chassis for it.

1- remove plug from cylinder one

2- Use a socket and breaker bar to crank the motor until the piston in cylinder one is at TDC ( TOP DEAD CENTER ) This can also be verified by looking at the red/yellow notch on your Crank. When this lines up with the Pin... you are set at TDC.

3- Verify that the piston is TDC by using a very long screw drivers and or long 3/8th drive extension. DON'T DROP THIS ON THE TOP OF YOUR PISTON!!!!!!

4- remove the cover from the Distributor

5- unbolt the Distributor and pull it halway out of the motor, rotate the rotor button untill it rest in the possition of cylinder number 1's plug position.

6- Carefully slide the distributor back in and bolt down.

7- connect your wires, coil etc.

8- Fire the car up and smile.

9- Check out your FSM and set your timing with a timing light.

10- If the car motor doesnt start and you have spark... Repeat steps 1-7

ps

On other forums there are complete write ups for this simple process.
Attached Thumbnails 95 ka24de no spark issue-p6060198.jpg   95 ka24de no spark issue-p6060200.jpg  
Biggamehit is offline  
Old 10-21-2009, 08:47 AM
  #9  
Registered User
 
Nickmerrone's Avatar
 
Join Date: Jan 2009
Location: Langhorne, PA
Posts: 880
Originally Posted by krishna View Post
man nick u an ur homie are crazy we need more people like ya'll in dallas most of the dudes here put an sr in there cars an think its the s*** an then loose to a v-6 stang. i only know a hand full of people that dont look down on the ka
WHAT? my car took a v8 stang by a car length. but that was from a roll. uhhh anyways let us know what happens with the car.
Nickmerrone is offline  
Old 10-21-2009, 09:57 AM
  #10  
Contributing Member
iTrader: (2)
 
Biggamehit's Avatar
 
Join Date: Aug 2004
Location: Misawa, Japan
Posts: 5,091
Nick .... stop it bro lol.

Last edited by Biggamehit; 10-21-2009 at 10:01 AM.
Biggamehit is offline  
Old 10-21-2009, 10:05 AM
  #11  
Registered User
 
Nickmerrone's Avatar
 
Join Date: Jan 2009
Location: Langhorne, PA
Posts: 880
stop what? I was just saying, anyways, updates on this?
Nickmerrone is offline  
Old 10-21-2009, 10:07 AM
  #12  
Contributing Member
iTrader: (2)
 
Biggamehit's Avatar
 
Join Date: Aug 2004
Location: Misawa, Japan
Posts: 5,091
your 123whp 240 beat a V8 stang lol.. yea whats the status on this thing.
Biggamehit is offline  
Old 10-21-2009, 10:08 AM
  #13  
Registered User
 
Nickmerrone's Avatar
 
Join Date: Jan 2009
Location: Langhorne, PA
Posts: 880
Originally Posted by Biggamehit View Post
your 123whp 240 beat a V8 stang lol.. yea whats the status on this thing.
it did from a roll. and its not 123! lol. 123.5!
Nickmerrone is offline  
Old 04-07-2010, 02:52 PM
  #14  
Registered User
 
NismoHead90's Avatar
 
Join Date: Jan 2010
Location: Houston
Posts: 33
Originally Posted by Biggamehit View Post
no the ka has a single coil.

-take a plug out and rest it against the valve cover. have someone crank and verify if it fires or not.

-If it fires.. you have spark but the timing is off.

-you will have to set TDC go to google and search 240sx+timing to see a write up. I dont have pictures on me at this time.

im having spark problems to, i took the coil wire and rested it on the valve cover, no spark????
NismoHead90 is offline  
Old 04-07-2010, 03:51 PM
  #15  
Contributing Member
iTrader: (2)
 
Biggamehit's Avatar
 
Join Date: Aug 2004
Location: Misawa, Japan
Posts: 5,091
you don't put the coil wire on the valve cover. you place a spark plug on the valve cover.

what is your setup??

its possible to have missing ground or bad dizzy
Biggamehit is offline  

Thread Tools
Search this Thread
Quick Reply: 95 ka24de no spark issue


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.