NA Motor Discussions regarding N/A KA24E, KA24DE, and SR20DE

guess who's car when down HELP

Old 11-04-2007, 04:26 PM
  #1  
Registered User
Thread Starter
 
s13owner's Avatar
 
Join Date: Oct 2007
Location: NC
Posts: 81
guess who's car when down HELP

i was changing the the seals on the injectors. started the car drove up the street came back. one of the injectors were still leaking replace the seals again now the car want start. car has spark brand new fuel pump. check every fuse and relay. i've been told it may be the maf because i have been sraying startin fuild into throttle body and the car still want run. want do you guys think?
s13owner is offline  
Old 11-04-2007, 05:18 PM
  #2  
Contributing Member
 
Initial Daniel's Avatar
 
Join Date: Oct 2004
Location: Woodbridge
Posts: 886
Maybe it's been flooded. Check another thread in this same forum:

http://www.club240.com/forums/showthread.php?t=41868

You actually also posted in this thread! Feel free to ask a question in that thread as well.
Initial Daniel is offline  
Old 11-04-2007, 05:35 PM
  #3  
Registered User
Thread Starter
 
s13owner's Avatar
 
Join Date: Oct 2007
Location: NC
Posts: 81
yea but his car hasnt ran in some time. and i never had to replace my headgasket.man i figure this out.
s13owner is offline  
Old 11-04-2007, 05:39 PM
  #4  
Registered User
Thread Starter
 
s13owner's Avatar
 
Join Date: Oct 2007
Location: NC
Posts: 81
Originally Posted by Initial Daniel View Post
Maybe it's been flooded. Check another thread in this same forum:

http://www.club240.com/forums/showthread.php?t=41868

You actually also posted in this thread! Feel free to ask a question in that thread as well.
you dont think it maybe the maf.
s13owner is offline  
Old 11-04-2007, 06:05 PM
  #5  
Contributing Member
iTrader: (2)
 
battosaii930's Avatar
 
Join Date: Jun 2006
Location: Miami, FL
Posts: 2,312
being flooded has nothing to do with the head gasket it simply means there is too much gas in the cylinders. gasoline is sprayed in as a mist then compressed with air and then ignited but if there is too much gas then it wont compress and it wont ignite. heres what i do with rx-7 that get flooded ALOT.

take out the fuel pump relay or just go in the back and unplug the fuel pump if you cant find the relay/fuse then sit in your car and crank it w/o stoping for 2-3min that should get most of the gas out of the cylinders. plug the fuel pump back in and it should start might run a little funny but let it run for 15min and it should be fine.

and on another note becareful when you go to start the car cause all that gas that was dumped into the exhaust usually spits out a nice fireball
battosaii930 is offline  
Old 11-04-2007, 06:21 PM
  #6  
Registered User
Thread Starter
 
s13owner's Avatar
 
Join Date: Oct 2007
Location: NC
Posts: 81
what makes you think its flooded . when it turns over doesnt sound flooded but i forgot to pull a plug.
s13owner is offline  
Old 11-04-2007, 08:39 PM
  #7  
Contributing Member
iTrader: (2)
 
battosaii930's Avatar
 
Join Date: Jun 2006
Location: Miami, FL
Posts: 2,312
wow dude you cant hear if its flooded. if its getting fuel and spark and assuming the timing is right thats the only thing that wont let it start. even if the maf is F***ed up it would still start i started my car with the maf disconnected just runs like *** and only revved to 3k rpm.
battosaii930 is offline  
Old 11-04-2007, 08:41 PM
  #8  
Contributing Member
iTrader: (2)
 
battosaii930's Avatar
 
Join Date: Jun 2006
Location: Miami, FL
Posts: 2,312
you have to disable the fuel pump or cranking the engine when its flooded wont do anything. disable it crank it so the unburnt fuel comes out the exhause this takes 2-3min of cranking to make sure then plug back in the fuel pump and it will start
battosaii930 is offline  
Old 11-04-2007, 09:14 PM
  #9  
Registered User
Thread Starter
 
s13owner's Avatar
 
Join Date: Oct 2007
Location: NC
Posts: 81
well i"ll try it tryed everything esle anything esle i might try if that falls through.
s13owner is offline  
Old 11-04-2007, 09:21 PM
  #10  
Contributing Member
iTrader: (1)
 
Join Date: Dec 2005
Location: kennewick wa.
Posts: 2,323
i once has and injector stuck open and didn't realize it until i pulled the fuel rail off and saw gas shooting out of the injector. that's why i don't purge the line when i want to make sure the injectors are not the cause of the problem when it comes to a flooded engine.

i don't this it's the maf because the car would start even if it was unplugged. the engine would bog out at about 2500rpm but it would start and run. if the car hasn't ran in some time and the old gas was not drained that might cause this problem also.
jramosthe1st! is offline  
Old 11-04-2007, 09:24 PM
  #11  
Contributing Member
 
TypeX180's Avatar
 
Join Date: Oct 2007
Location: Uniontown, Ohio
Posts: 1,102
when we first got my SR in my car it did the same thing..all we did is unhook the fuel pump let it atempt to crank..and then it started and it also had bad gas in the tank so we drained it and then everything was fine

have faith..it will be fixed
TypeX180 is offline  
Old 11-04-2007, 09:48 PM
  #12  
Registered User
Thread Starter
 
s13owner's Avatar
 
Join Date: Oct 2007
Location: NC
Posts: 81
im trying i hope this works i need this engine to run till income season then swap.

Last edited by s13owner; 11-04-2007 at 09:54 PM.
s13owner is offline  
Old 11-04-2007, 09:57 PM
  #13  
Registered User
Thread Starter
 
s13owner's Avatar
 
Join Date: Oct 2007
Location: NC
Posts: 81
no my car has ran for 2 weeks str8. that other tread with startin problem hasnt ran in a while. i was drivin it to day park it replace a seal on cyclinder 1 and now want start. so it has fresh gas.
s13owner is offline  
Old 11-05-2007, 04:17 AM
  #14  
Contributing Member
 
Initial Daniel's Avatar
 
Join Date: Oct 2004
Location: Woodbridge
Posts: 886
Did you try what Battosai suggested?

To be honest with you, if you've tried everything, I would go to a shop and get their opinion, or at least let them look at it to tell you what they think it is, and if you can handle doing it, then do it. If not, let them fix it.

As much as I'd like to help you out, it's kind of hard without knowing exactly what the problem is by your description. All I can say is really retrace your steps to the point where it DID start and figure out what you did/didn't do for it to be like this.

If it's the injector that's leaking, make sure you put your seals on correctly, or that none of them tore. If anything, go back to basics and check to see if you're getting fuel, spark, and compression. That is probably the best way to figure out your problem.

Sorry man, I really really wish I could help more, but it's something that's hard to diagnose without actually being there, or you telling us in more detail what it's doing.
Initial Daniel is offline  
Old 11-05-2007, 05:43 AM
  #15  
Registered User
Thread Starter
 
s13owner's Avatar
 
Join Date: Oct 2007
Location: NC
Posts: 81
you guys have been alot of help ,so im going to try everything you all suggested today. i will let you know how it goes. thanks
s13owner is offline  

Thread Tools
Search this Thread
Quick Reply: guess who's car when down HELP


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.