Wiring diagram for stereo installation. - S-Chassis.com

Go Back  S-Chassis.com > General Discussions > Audio, Video and Security
Reload this Page >

Wiring diagram for stereo installation.

Audio, Video and Security Stereos, Subs, In-Dash Tv's and alarms

Wiring diagram for stereo installation.

Reply

 
 
 
Old 02-17-2008, 08:20 PM
  #1  
Registered User
Thread Starter
 
Join Date: Jul 2007
Location: trinidad co.
Posts: 27
Wiring diagram for stereo installation.

If anyone knows where the wiring diagram for the stereo is let me know, just bought a new stereo and would like to know which color goes to which wire. let me know!!!!
garrisonrex is offline  
Reply With Quote
Old 02-17-2008, 09:39 PM
  #2  
Contributing Member
iTrader: (1)
 
Join Date: Dec 2005
Location: kennewick wa.
Posts: 2,323
a while back i was looking around for the same information and found it on crutchfields web site.
jramosthe1st! is offline  
Reply With Quote
Old 02-18-2008, 11:06 PM
  #3  
Registered User
 
Join Date: Dec 2007
Location: Charm City
Posts: 305
I could get you the diagram say thu. if you can wait that long. i don't have time until then.
energy0uth is offline  
Reply With Quote
Old 02-19-2008, 04:07 PM
  #4  
Registered User
Thread Starter
 
Join Date: Jul 2007
Location: trinidad co.
Posts: 27
Whenever you can get it, is fine. Any help would be good. I'm not lookin forward to doing it, cause its been so cold outside, it snows every other 3 days here
garrisonrex is offline  
Reply With Quote
Old 02-25-2008, 08:43 PM
  #5  
Contributing Member
 
Initial Daniel's Avatar
 
Join Date: Oct 2004
Location: Woodbridge
Posts: 886
www.the12volt.com Sorry, a bit late.
Initial Daniel is offline  
Reply With Quote
Old 02-25-2008, 09:21 PM
  #6  
Contributing Member
iTrader: (1)
 
Join Date: Dec 2005
Location: kennewick wa.
Posts: 2,323
that's a very useful site, if you guys don't have it book marked you should. i've used it as a reference many times i just didn't know that this info was their too.
jramosthe1st! is offline  
Reply With Quote
Old 02-25-2008, 09:33 PM
  #7  
Registered User
 
Join Date: Dec 2007
Location: Charm City
Posts: 305
yea sorry dude spaced out on this thread but yea ^^ there ya go
energy0uth is offline  
Reply With Quote
Old 02-26-2008, 08:35 AM
  #8  
Registered User
Thread Starter
 
Join Date: Jul 2007
Location: trinidad co.
Posts: 27
Ha ha thanks everyone................now down to business!!!!!
garrisonrex is offline  
Reply With Quote
Old 02-27-2008, 04:37 PM
  #9  
Registered User
Thread Starter
 
Join Date: Jul 2007
Location: trinidad co.
Posts: 27
Ok, no go, i've connected all of the wires that it has on the diagram http://www.the12volt.com/installbay/...tail/1595.html
but nothing happens when i turn the car on, or when i plug the harness in, sometimes it makes a sound like a cd loading, but then stops. There are also wires that aren't connected to anything, like a black/red one, and light green one, and a red/black one? anyone have a full diagram of all of the wires?
garrisonrex is offline  
Reply With Quote
Old 02-28-2008, 05:34 PM
  #10  
Registered User
Thread Starter
 
Join Date: Jul 2007
Location: trinidad co.
Posts: 27
Ok, got power, but no sound, and then it said failure? i connected constant to the switched on the cd player, and thats how it worked, but its wrong, any help?
garrisonrex is offline  
Reply With Quote
Old 03-01-2008, 02:14 AM
  #11  
Registered User
 
RB26DETT_240sx's Avatar
 
Join Date: Sep 2005
Location: Azle
Posts: 393
if its anything like mine, make sure you have the cd player back in the dash, and screwed down. Mine is grounded by the screws and the brackets. Mine is a 1990 240.
RB26DETT_240sx is offline  
Reply With Quote
Old 04-20-2008, 02:39 PM
  #12  
Registered User
 
Join Date: Mar 2008
Location: california
Posts: 78
Originally Posted by Initial Daniel View Post
www.the12volt.com Sorry, a bit late.
Thank you for posting the link...
shrimpscampi is offline  
Reply With Quote
Old 04-24-2008, 02:47 PM
  #13  
Registered User
iTrader: (1)
 
Darkvillin's Avatar
 
Join Date: Mar 2006
Location: Toms River, NJ & Conway, AR
Posts: 489
hey if u go to circuit city, i dont know if they have any near you, they have whats called "smart cables". all u have to do is plug and play everything. it comes with a 240sx connector on one end and on the other is a connector that is radio specific. ive used it twice now and i think its a great little item. makes life easy. good luck.
Darkvillin is offline  
Reply With Quote
Old 04-24-2008, 08:23 PM
  #14  
Registered User
Thread Starter
 
Join Date: Jul 2007
Location: trinidad co.
Posts: 27
well i thad it connected right, but apparently the active system speakers and stereo use a factory amp, and i have to rewire the speaker wire to get it to work.
garrisonrex is offline  
Reply With Quote
Old 01-06-2009, 02:48 PM
  #15  
Contributing Member
 
240-kid's Avatar
 
Join Date: Feb 2004
Location: Kaimuki, Hawai'i
Posts: 643
Watch out, that 12volt isn't 100% acurate, my 95 Harness was a bit different from what they posted...
240-kid is offline  
Reply With Quote
Reply
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Ron83
Audio, Video and Security
0
04-23-2005 02:00 PM
japan-air
Audio, Video and Security
13
02-07-2005 03:20 AM
tomenugen
Audio, Video and Security
2
09-13-2004 09:36 PM
unstoppablenick
Audio, Video and Security
6
11-15-2003 01:37 AM
s240r
General
1
06-13-2003 02:23 PM


Thread Tools
Search this Thread