Drivetrain AT/MT Drivetrain discussions on the 240sx and Silvia

Clutch problems

Old 03-11-2007, 11:51 AM
  #1  
Registered User
Thread Starter
 
Join Date: Nov 2005
Location: Denver, CO, USA
Posts: 163
Clutch problems

So on my way home last night, my clutch pedal just kind of took a dump on me. That is, it's practically on the floor, and the car won't go into gear from a stop. It shifts fine, however. So the only way I can get the car to go anywhere is to put it in first while it's off, then start it. And I'm not about to drive it like that.

So my question is, do you think this is a straight up clutch problem, or could it be the slave / master cylinder? I checked the reservoir and it's full, so I know it's not a leaking fluid issue. If it is the clutch, what do you guys recommend I buy? This is a daily driver that will see some occasional track use, so I don't want to get anything overkill, but I do want something better than OEM.
Alteus is offline  
Old 03-11-2007, 12:40 PM
  #2  
Contributing Member
 
re037's Avatar
 
Join Date: Jul 2003
Location: east los (angeles)
Posts: 1,358
its your clutch. ever heard of shifting without the clutch? its a truckers technique, but itll work in the meanwhile. just rev match. search for it, its been discussed here. as for what clutch, i dunno really. depends on hp goals...
re037 is offline  
Old 03-11-2007, 12:45 PM
  #3  
Registered User
Thread Starter
 
Join Date: Nov 2005
Location: Denver, CO, USA
Posts: 163
Yes, I've heard of shifting without the clutch, but I can't do it. :P Anyway, maybe I wasn't all that clear, but I'm not having a problem shifting. The problem is I can't get the car to go into first gear from a stop while it's on. The only way to get the car going is to turn it off, put it in first, then start it and go.
Alteus is offline  
Old 03-30-2007, 11:45 PM
  #4  
Registered User
 
Join Date: Nov 2006
Posts: 0
Just start off in 2nd for the meantime
s14d is offline  
Old 03-31-2007, 01:07 AM
  #5  
Contributing Member
 
Initial Daniel's Avatar
 
Join Date: Oct 2004
Location: Woodbridge
Posts: 886
Well, I'd say you probably want to have your slave/master cyl looked at, if there is no pedal pressure at all. If you can't get it into first gear, it's probably because your clutch is not being put on the flywheel for it to stop spinning. The real question is, why only first gear?

Any grinds in first prior to this?

I'd have it looked at by a mechanic if you can't locate the problem...
Initial Daniel is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
240-Silvia-240
General
1
08-22-2005 09:52 PM
zeroGripS13
Drivetrain
0
07-14-2005 04:48 PM
+Adam+
Drivetrain
5
05-24-2005 01:39 PM
240sx 5spd
Drivetrain
13
09-16-2004 02:45 PM
240_swtnss
S-Chassis Newbie / FAQs Forum
3
11-06-2003 12:37 PM


Thread Tools
Search this Thread
Quick Reply: Clutch problems


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.