Drivetrain AT/MT Drivetrain discussions on the 240sx and Silvia

Transmission Problem

Old 01-25-2011, 08:18 PM
  #1  
Registered User
Thread Starter
 
Join Date: Apr 2010
Location: Fort Worth, Texas
Posts: 6
Transmission Problem

On my way home today I was in third gear and down shifted to second my car did not go into that gear and then after that the shifter would not move or go into any gear. Thanks
Also my shifter does not move or go into gear. It also makes a grinding sound when you release the clutch. Any ideas?
laredo_hustle is offline  
Old 01-26-2011, 02:24 AM
  #2  
Contributing Member
iTrader: (1)
 
Join Date: Dec 2005
Location: kennewick wa.
Posts: 2,323
i'd start by checking the fluid level or draining it and refilling transmission. i recommend pennzoil synchromesh, but if you find excessive metal shavings on the drain plug or in the fluid then i'd skip the refilling part and look into rebuilding the transmission.

Last edited by jramosthe1st!; 01-26-2011 at 02:27 AM.
jramosthe1st! is offline  
Old 01-26-2011, 05:35 AM
  #3  
Registered User
Thread Starter
 
Join Date: Apr 2010
Location: Fort Worth, Texas
Posts: 6
Thanks for the help. I was using redline transmission fluid on my tranny. Can I try an flush everything out and put it back in there or should I start looking for a new transmission . How much does a rebuild run?
laredo_hustle is offline  
Old 01-26-2011, 09:27 AM
  #4  
Registered User
Thread Starter
 
Join Date: Apr 2010
Location: Fort Worth, Texas
Posts: 6
Little history on the tranny; Third and fourth gear always scratched when driving hard, when driving normal they never did. On deceleraion third and fourth always made this weird sound. When I pressed the clutch and release now the engine does not seem to have any changes just that weird sound coming from the tranny is not very loud do.
laredo_hustle is offline  
Old 09-29-2011, 09:23 AM
  #5  
Registered User
 
MrMigs's Avatar
 
Join Date: Jun 2002
Location: San Gabriel, CA
Posts: 40
I know this is a really old thread... but just to put an end to it... are you able to shift gears when the engine is off? Are you able to move the lever? It sounds like your problem might be with the clutch and not the tranny itself -- sounds like the clutch is not fully disengaging itself.
MrMigs is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
vortxxe
General
5
04-29-2006 05:22 AM
tom johnson
Drivetrain
2
04-10-2005 04:12 PM
DJ_Sunrise
Drivetrain
8
05-07-2004 02:44 PM
rEvVoMaNiAc
General
10
09-27-2002 12:56 PM


Thread Tools
Search this Thread
Quick Reply: Transmission Problem


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.