Go Back  S-Chassis.com > Technical Discussions > NA Motor
Reload this Page >

Replaced Head Gasket and now car wont start...

NA Motor Discussions regarding N/A KA24E, KA24DE, and SR20DE

Replaced Head Gasket and now car wont start...

Old 01-08-2011, 02:05 PM
  #1  
Contributing Member
Thread Starter
 
crazydrifter's Avatar
 
Join Date: May 2006
Location: VA
Posts: 510
Replaced Head Gasket and now car wont start...

Man it has been awhile since Ive been on here but I need you guys help again.
As the title says my car(s13 KA24de) wont start... It cranks and pops every once and awhile but wont turn over. I used this to make sure cams were in the right spots http://www.jimwolftechnology.com/wol...R%20KA24DE.PDF stupid question is it even possible to put the intake cam on the exhaust side and vice versa and the timing marks line up?
The marks I made on the distributor lined up perfectly when I reinstalled it, and the engine was at TDC. The car also ran perfectly before the head gasket went.
It gets spark, fuel, and air so I think it might be something stupid simple... Any ideas?
Another thing, its been so long since Ive driven I dont remember if when you turn the key to the second click(when the fuel pump comes on) are all the dash lights suppose to be on? I cant remember for the life of me haha
Thanks
crazydrifter is offline  
Old 01-12-2011, 03:07 PM
  #2  
Contributing Member
Thread Starter
 
crazydrifter's Avatar
 
Join Date: May 2006
Location: VA
Posts: 510
Distributor was one tooth off! Starts right up, but I forgot to cover up a hole in the exhaust from the pipe that went from the exhaust to the intake manifold. I already threw away the pipe without thinking so does anyone know the size of that bolt? Im thinking its the same size as an O2 sensor but thats just a guess...
crazydrifter is offline  
Old 01-13-2011, 06:13 PM
  #3  
Contributing Member
Thread Starter
 
crazydrifter's Avatar
 
Join Date: May 2006
Location: VA
Posts: 510
The bolt size is M22-1.5 if anyone wanted to know...
crazydrifter is offline  
Old 02-02-2011, 06:54 AM
  #4  
Contributing Member
 
Initial Daniel's Avatar
 
Join Date: Oct 2004
Location: Woodbridge
Posts: 886
Wow, good to know, actually -- I think I might change out my headgasket in the near future here.

Where in VA are you, btw?
Initial Daniel is offline  
Old 02-03-2011, 07:06 PM
  #5  
Contributing Member
Thread Starter
 
crazydrifter's Avatar
 
Join Date: May 2006
Location: VA
Posts: 510
pretty close to richmond, you?
crazydrifter is offline  
Old 03-19-2011, 01:36 PM
  #6  
Registered User
 
PandaWorkz's Avatar
 
Join Date: Mar 2011
Location: Clarksvile,TN
Posts: 26
LOL I like how you answered your own questions in this thread lol
PandaWorkz is offline  
Old 03-19-2011, 01:39 PM
  #7  
Registered User
 
PandaWorkz's Avatar
 
Join Date: Mar 2011
Location: Clarksvile,TN
Posts: 26
Try to plug it with a nickel, dime, or penney. I forgot which coin it was but you can try each lol
PandaWorkz is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
takyo_style
NA Motor
14
07-27-2009 08:00 AM
Sillybanshee
General
5
01-28-2008 01:46 PM
240sxDriver
General
14
11-13-2006 03:34 PM
TorqueFreak240
NA Motor
6
10-01-2005 01:26 AM
DJSniper
General
1
07-11-2003 01:37 PM


Thread Tools
Search this Thread
Quick Reply: Replaced Head Gasket and now car wont start...


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.