sr20det dumping fuel - S-Chassis.com

Go Back  S-Chassis.com > Technical Discussions > Turbo Motor > SR
Reload this Page >

sr20det dumping fuel

sr20det dumping fuel

Reply

 
 
 
Old 05-22-2010, 04:39 AM
  #1  
Registered User
Thread Starter
 
driftapimp's Avatar
 
Join Date: Jun 2007
Location: florida
Posts: 23
sr20det dumping fuel

i have an 89 s13 w sr20det swap i did ..its been running great for a year...
no problems other then normal stuff bad turbo bad coilpack
replaced with no prob
....she started driving bad like just dumping fuel and smoking grey..ie fuel....
i checked codes with consult...nuthing.....
i checked coilpacks...aginst fsm specs..good..
power to coilpacks good
power to fuelpump...good
car runs like crap
i was changing brakes on driver side and noticed the harness was rubbed by my wheel..
only 7 wires were rubbed and not into the big harness
now i guess when the wires rubbed..it did sumthing cause the motor acts like its 2 cyl..just dumping fuel..and cutting off...
i seperated the wires and covered them back up check all the fuses... consult and ecu doesnt say anything..no codes..
i checked for communication...with obd by unpluging the maf and then i got a code..
i reset the ecu and no codes
so if there was sumthing wrong it would say it..
now has any one experienced this after the wheel has rubbed the harness...
now its seven wires
yellow/purple...gets 12v switched
brown...gets 12v swictched
orange...dead..
med thick lt green...12v switched
small green/blk..dead
x2 black..grounded...
please if u can help me id really appreciate it..
its my dd and i need to straighten it out..
also would the coolant temp sensor just go bad snd not thro a code?
driftapimp is offline  
Reply With Quote
Old 05-26-2010, 06:08 PM
  #2  
Registered User
Thread Starter
 
driftapimp's Avatar
 
Join Date: Jun 2007
Location: florida
Posts: 23
hah i got it...
the sr swap guide says to connect the blk/yellow...to the same color wire..
in fact when the wires that had nuthing to do with this ...
but it killed it which its the iacv switched power...
i believe if ppl r having idle issue with their sr20det..then this wire may not b getting sufficent voltage...
driftapimp is offline  
Reply With Quote
Reply
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Alexl08
NA Motor
2
06-15-2008 11:30 AM
LA_phantom_240
NA Motor
5
08-14-2007 08:25 AM
doua
Engine Swaps
7
05-09-2005 06:34 PM
bw54867
Engine Swaps
4
03-14-2005 08:22 PM
RNN14
Private For Sale / Wanted
0
05-18-2002 12:49 AM


Thread Tools
Search this Thread