Ka24de no spark only car help - S-Chassis.com


Reply
 
 
 
Thread Tools Search this Thread
Old 01-29-2016, 05:37 PM   #1
Registered User
Thread Starter
 
Join Date: Jan 2016
Location: Kannapolis
Posts: 6
Ka24de no spark only car help

So I bought a 89 coupe a few months ago then bought a ka24de that was out of a 95 s14. So I put a brand new turbo kit on it then I bought a s13 distributor brand new coil,new plugs,wires, cap and rotor. Put the motor in time then put the motor in the car. I bought a s13 engine harness then I figured out the car was a auto single cam car so cut and solderd the correct plug that plugs in the harness that's under the dash the correct way. Hooked up the engine harness and the engine bay harness. At first the motor wouldn't turn over so I check to see if I was getting power to the ignition switch and I was so I checked the black and yellow wire(signal wire) and I was getting power from it when I turned the key over but it wouldn't turn over(keep in mind the starter was new) the fuse box in the engine bay on the driver side a blue relay was clicking. So I ran a wire from the black and yellow wire straight to the signal wire on the starter and it would spin over. But it wouldn't ever start so I checked the see if I was getting spark from the coil and I wasn't. Then I checked to see if I was getting power to the coil and the ignitor and I was. And I checked the ground on the coil it was good(just to make sure I ran a wire from the negative on the battery straight to the coil negative) still no spark. So I bought a new starter relay. Then I bought another new distributor still no spark. Checked all the fuses and they was fine. My headlights work and taillight a work if that helps. Should I try a new ecu? If anyone has one I'll buy it. Also from what I read on the internet there's a 360 ring in the distributor that sends a signal to the ecu then the ecu sends that signal to the coil to produce spark? Is that correct? Any info would be a great help. I wrecked my truck and I need to get this running to get back and forth to work.. I'm getting really pissed at this car I've read so many fourms
S13keslerj is offline   Reply With Quote
Old 01-30-2016, 06:31 PM   #2
Registered User
Thread Starter
 
Join Date: Jan 2016
Location: Kannapolis
Posts: 6
Bump help please
Quote:
Originally Posted by S13keslerj View Post
So I bought a 89 coupe a few months ago then bought a ka24de that was out of a 95 s14. So I put a brand new turbo kit on it then I bought a s13 distributor brand new coil,new plugs,wires, cap and rotor. Put the motor in time then put the motor in the car. I bought a s13 engine harness then I figured out the car was a auto single cam car so cut and solderd the correct plug that plugs in the harness that's under the dash the correct way. Hooked up the engine harness and the engine bay harness. At first the motor wouldn't turn over so I check to see if I was getting power to the ignition switch and I was so I checked the black and yellow wire(signal wire) and I was getting power from it when I turned the key over but it wouldn't turn over(keep in mind the starter was new) the fuse box in the engine bay on the driver side a blue relay was clicking. So I ran a wire from the black and yellow wire straight to the signal wire on the starter and it would spin over. But it wouldn't ever start so I checked the see if I was getting spark from the coil and I wasn't. Then I checked to see if I was getting power to the coil and the ignitor and I was. And I checked the ground on the coil it was good(just to make sure I ran a wire from the negative on the battery straight to the coil negative) still no spark. So I bought a new starter relay. Then I bought another new distributor still no spark. Checked all the fuses and they was fine. My headlights work and taillight a work if that helps. Should I try a new ecu? If anyone has one I'll buy it. Also from what I read on the internet there's a 360 ring in the distributor that sends a signal to the ecu then the ecu sends that signal to the coil to produce spark? Is that correct? Any info would be a great help. I wrecked my truck and I need to get this running to get back and forth to work.. I'm getting really pissed at this car I've read so many fourms
S13keslerj is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
S13 ka24de no spark my only car to drive S13keslerj Engine Swaps 1 01-29-2016 06:55 PM
No spark only car S13keslerj General 0 01-29-2016 05:36 PM
KA24DE swap, there is fuel, engine cranks, NO SPARK?! cyberevo NA Motor 3 08-19-2006 09:43 AM
Denso IK22 Spark Plugs... Colder heatrange for ka24de Krazyballa3 Private For Sale / Wanted 0 01-23-2006 09:35 AM
car has spark and fuel but wont start. please help!!! nschultz0124 NA Motor 2 08-15-2005 05:47 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 09:15 AM.