Drivetrain AT/MT Drivetrain discussions on the 240sx and Silvia

annoying clutch problem

Old 07-24-2006, 07:06 AM
  #1  
Registered User
Thread Starter
 
Join Date: May 2006
Location: NC
Posts: 5
annoying clutch problem

My clutch went out about 3 months ago so I ended up replacing the slave and the master cylinder. Then it did it again about 3 weeks ago, but after I bled the slave it started working again by then I figured something else was wrong but couldnt figure it out. Now just yesterday it died on me again when I was at an autocross about 100 miles from my house and I couldnt get it working, I ended up having to used the starter motor everytime I stopped to get it going again and rev match every shift. It made getting back quite an interesting little ordeal. Does anyone have any idea what could be wrong?
switchback_600 is offline  
Old 07-24-2006, 07:33 AM
  #2  
Registered User
 
Join Date: Mar 2005
Location: Hightstown
Posts: 245
ure clutch is blown...
Black240Coupe is offline  
Old 07-24-2006, 08:42 AM
  #3  
Registered User
 
Join Date: Jun 2003
Location: Harrisburg, PA
Posts: 8,440
moved to "Drivetrain"
Bryan is offline  
Old 07-24-2006, 09:54 AM
  #4  
Registered User
Thread Starter
 
Join Date: May 2006
Location: NC
Posts: 5
I dont think so b/c the clutch is still really strong when I have it then it just all goes out at once but I could be wrong.
switchback_600 is offline  
Old 07-24-2006, 01:58 PM
  #5  
Registered User
 
Join Date: Jun 2003
Location: Harrisburg, PA
Posts: 8,440
I don't actually understand whats wrong...can you give a little more detailed explanation.
Bryan is offline  
Old 07-25-2006, 10:41 AM
  #6  
Registered User
Thread Starter
 
Join Date: May 2006
Location: NC
Posts: 5
well first the clutch will start making grinding noises coming out of first then randomly the clutch will just drop to the floor with absolutly no pressure. I can get pressure back from bleeding the slave for about 5 minutes and then it goes again. The master and the slave are brand new so it isnt them. And clutch pressure is perfectly strong before it goes out.
switchback_600 is offline  
Old 07-25-2006, 02:48 PM
  #7  
Contributing Member
 
re037's Avatar
 
Join Date: Jul 2003
Location: east los (angeles)
Posts: 1,358
might not be the clutch but your throwout bearing. does it leak fluid from the lines?
re037 is offline  
Old 07-26-2006, 07:31 AM
  #8  
Registered User
Thread Starter
 
Join Date: May 2006
Location: NC
Posts: 5
Im pretty sure it is but I'm not completely positive yet
switchback_600 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
KAMAKAZI 13
General
15
08-11-2006 10:03 AM
vibribbon
General
1
04-30-2006 12:43 PM
l2aine
Suspension, Chassis, and Brakes
26
10-10-2004 10:02 PM
s14.5boy
Off-Topic
16
09-07-2003 06:24 AM
spitz7985
General
0
03-18-2003 07:38 PM


Thread Tools
Search this Thread
Quick Reply: annoying clutch problem


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.