NA Motor Discussions regarding N/A KA24E, KA24DE, and SR20DE

248 cam swap help

Old 08-10-2009, 11:49 AM
  #1  
Registered User
Thread Starter
 
sav180's Avatar
 
Join Date: Apr 2005
Location: jerzy
Posts: 327
248 cam swap help

I just did the S13 248 exhaust cam swap on my S14. The car dyno'd at a healthy 141whp before the swap, the 248 was put in with 2.5 degrees advanced (redrilled sproket) and rotated 4 teeth CCW.

After the swap the car started up fine and sounded good. We dynod the car once more and the results were quite dissapointing. The car lost a whole 20whp. It dynod at 121whp.... Wtf?

The only problem we could think of is that when we rotated the cam four teeth CCW we counted the tooth we were on as 1 (one), and counted three over from there. So we opened her back up and moved it one more tooth CCW. Now the car wouldnt even start, intake side was opening way to early.

Anyone that has done the swap have any input on what went wrong? Any ideas what so ever??

Thanks
__________________
now i got this from zilvia and i had this happen to me..so when you say 4 teeth do u mean the spiky teeth or 4 links?? need help asap!!!
sav180 is offline  
Old 08-10-2009, 06:04 PM
  #2  
Registered User
 
hatrick6's Avatar
 
Join Date: Feb 2008
Location: Phoenix, Arizona
Posts: 456
this is why you stick with the good 'ol 240/248 swap
hatrick6 is offline  
Old 08-10-2009, 07:00 PM
  #3  
Contributing Member
iTrader: (2)
 
Biggamehit's Avatar
 
Join Date: Aug 2004
Location: Misawa, Japan
Posts: 5,091
i have never done it.. Big Vin will explain soon what happen.
Biggamehit is offline  
Old 08-10-2009, 09:32 PM
  #4  
Registered User
Thread Starter
 
sav180's Avatar
 
Join Date: Apr 2005
Location: jerzy
Posts: 327
ook
sav180 is offline  
Old 08-10-2009, 09:42 PM
  #5  
Registered User
Thread Starter
 
sav180's Avatar
 
Join Date: Apr 2005
Location: jerzy
Posts: 327
what about 5 teeth counter clock or putting the 248 in stock 240 position?do u think that would work?since i jus got my motor back together with no intake on yet i think im goin to test out different tooth setting and turn it by hand and see how it turns out with out bendin vavles
sav180 is offline  
Old 08-12-2009, 12:46 PM
  #6  
Registered User
Thread Starter
 
sav180's Avatar
 
Join Date: Apr 2005
Location: jerzy
Posts: 327
anyone
sav180 is offline  
Old 08-20-2009, 05:24 PM
  #7  
Registered User
Thread Starter
 
sav180's Avatar
 
Join Date: Apr 2005
Location: jerzy
Posts: 327
but my friend did the same swap 248 intake and exhaust ran fine but today it wouldnt start n sounded like it somethin was getting jammed up when he went to start it n go home..like was gettin caught on somethin or a tooth broke somewhere..?!..would a valve hittin the piston some like that?
sav180 is offline  
Old 08-21-2009, 04:09 PM
  #8  
Registered User
 
hatrick6's Avatar
 
Join Date: Feb 2008
Location: Phoenix, Arizona
Posts: 456
Originally Posted by sav180 View Post
but my friend did the same swap 248 intake and exhaust ran fine but today it wouldnt start n sounded like it somethin was getting jammed up when he went to start it n go home..like was gettin caught on somethin or a tooth broke somewhere..?!..would a valve hittin the piston some like that?
No, if a valve hit a piston it would be bent or shattered and the engine would no longer run, did you do a full revolution by hand turning the crank pulley?
hatrick6 is offline  
Old 08-21-2009, 11:30 PM
  #9  
Registered User
Thread Starter
 
sav180's Avatar
 
Join Date: Apr 2005
Location: jerzy
Posts: 327
when we turned it by hand it turned ok was a lil tuff spinnin it by crank but we did 2 rev to be sure.then i went to start it ,she almost started but then it stop again like a wrench or somethin was thrown in there..hope a rod didnt break..im soo pissed at my boys car right now.we threw that stock in cam in and still the same results
sav180 is offline  
Old 08-22-2009, 07:32 AM
  #10  
Registered User
 
hatrick6's Avatar
 
Join Date: Feb 2008
Location: Phoenix, Arizona
Posts: 456
Originally Posted by sav180 View Post
when we turned it by hand it turned ok was a lil tuff spinnin it by crank but we did 2 rev to be sure.then i went to start it ,she almost started but then it stop again like a wrench or somethin was thrown in there..hope a rod didnt break..im soo pissed at my boys car right now.we threw that stock in cam in and still the same results
If it still doesn't work with the stock cams, I am sorry to say chances are you have chipped or broke something. Also check the timing chain to make sure it is tight, when I put s13 cams in my s14 I noticed that you could still mount everything back together just fine, but there was enough room in the chain ot be 1 tooth off if you weren't careful, obviously this could cause problems.
hatrick6 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
sav180
NA Motor
13
04-11-2009 10:16 PM
alkemyst
NA Motor
7
07-21-2008 07:18 PM
award78
NA Motor
0
12-26-2007 07:29 PM
All Mighty KA-T
NA Motor
4
06-07-2006 03:19 PM
jfrederi01
Private For Sale / Wanted
2
08-08-2005 03:18 AM


Thread Tools
Search this Thread
Quick Reply: 248 cam swap help


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.