NA Motor Discussions regarding N/A KA24E, KA24DE, and SR20DE

Wipers don't fully work?

Old 02-11-2010, 09:19 PM
  #1  
Registered User
Thread Starter
 
Join Date: Oct 2009
Location: Dallas, TX
Posts: 173
Question Wipers don't fully work?

I have had this problem since my engine was pulled, so I'm guessing that had something to do with it. My windshield wipers don't work on the delay setting which also makes them return to the down position when you turn them off. they work on the high and low setting, just not delay, and I can stop them where ever I please haha, it is starting to get on my last nerve and I can't firgure out why it is doing this. I have looked through a chilton manual and can't find the wire diagram for it, anyone have any ideas?

I also already tried a new switch, that didn't fix the problem either..
1SXY240 is offline  
Old 02-12-2010, 07:06 PM
  #2  
Registered User
 
jbt_92's Avatar
 
Join Date: Apr 2009
Location: Louisiana
Posts: 66
Mine does that too. Its pretty irritating. haha, I dont have a clue either.
jbt_92 is offline  
Old 02-13-2010, 12:06 AM
  #3  
Registered User
Thread Starter
 
Join Date: Oct 2009
Location: Dallas, TX
Posts: 173
omg...lol so no one has a clue...this is fail lol I don't wanna completely tear it apart to find it but I guess I have to lol, I will give an update if I find something
1SXY240 is offline  
Old 05-26-2010, 09:49 PM
  #4  
Registered User
 
sav180's Avatar
 
Join Date: Apr 2005
Location: jerzy
Posts: 327
thought i was the only one lol..epic fail lol...please post when u find somethin
sav180 is offline  
Old 05-28-2010, 12:29 PM
  #5  
Registered User
Thread Starter
 
Join Date: Oct 2009
Location: Dallas, TX
Posts: 173
completely forgot about this thread, my issue was there is a little box in the engine bay near the wiper motor that I had left unplugged :P but if your is plugged in and still not working just go grab one from the junkyard and see if that fixes it.
1SXY240 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
schmitty
Exterior/Interior/Lighting
2
08-25-2009 05:51 PM
crazydrifter
General
13
11-09-2007 07:28 PM
mental404
Audio, Video and Security
3
05-05-2006 12:38 PM
Evolution4g63
Turbo Motor
61
05-17-2005 09:40 AM
IGotWorms419
General
18
01-12-2005 09:59 AM


Thread Tools
Search this Thread
Quick Reply: Wipers don't fully work?


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.