[S13 SR20DET] No fire & No injector squirt - S-Chassis.com


Reply
 
 
 
Thread Tools Search this Thread
Old 05-06-2014, 09:53 AM   #1
Registered User
Thread Starter
 
Join Date: May 2014
Location: quebec
Posts: 1
[S13 SR20DET] No fire & No injector squirt

Hey there!
First of all thank you for reading this and any help is greatly appreciated.
At the end of last summer i decided to pull out the SR20DET out of my 240sx to clean the engine bay and clean up the harness, everything went smoothly and i think i didn't mess anything up but hey, i'm no pro!
So now that the engine is back in i have a few problem, i'm not getting sparks & injector...
i've searched alot on what the ecu should be getting in terms of power and i have found that only 8 wires powers the whole closed SR20DET engine & ECU harness
Here is what i've already checked and is working;

-ECU Pin# 109,47,46,38 is getting +12V power
-ECU Pin# 107,108,48,39 is getting Ground
-The 4 pin plug that goes into the ignitor is getting +15V on each pin (Normal?)
-The LED on the ECU is lighting up
-The fuel is flowing the right way (from the firewall to the regulator) and the pump is working (on an external relay & switch for personal preferences)
-The spark plugs are new
-There is one engine ground (0 awg from the shock tower to the intake manifold)
-All 4 coil packs are getting switched +12V from the middle wire and each ground is working
-The CAS is getting +12V and seems to be working (the reading goes from like 4v to 5v when cranking)
-All grounds not running in the Harness is plugged
-The engine was running fine when i pulled it out, so i don't think the ecu or the ignitor has gone bad

And yet i still have no spark or injector squirt.
Any input on what i should check next?

Here are some wiring guides:




Sloob is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
RB20DET Fuel Rail & Injector question RB20_RPS13 RB 1 02-19-2013 03:32 PM
**** FS: Resistors & Topfeed Injector Harness/Plugs **** eyustfu Private For Sale / Wanted 1 01-13-2006 12:55 AM
Split Fire DIS SR20DET coilpack kit JKim0901 Private For Sale / Wanted 1 05-30-2005 07:47 PM
Yes my S13 will not fire up inthedrift Engine Swaps 3 12-07-2004 06:32 AM
S13 & S14 KYB (AGX&GR2) *NEW S14 AGX* & Eibach Springs iceperformance 'For Sale' Suspension / Brakes / Wheels / Tires 0 10-08-2002 07:23 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 04:44 PM.