S13 SR20DET Stalling Issues... Help.. Please? - S-Chassis.com


Reply
 
 
 
Thread Tools Search this Thread
Old 07-28-2008, 07:32 AM   #1
Contributing Member
Thread Starter
 
240smoke's Avatar
 
Join Date: Jul 2008
Location: Cleveland Ohio
Posts: 1,152
S13 SR20DET Stalling Issues... Help.. Please?

I recently purchased a 1992 Nissan 240SX SE which was previously an automatic and had a manual SR20 swap done. From what I understand, the SR motor was from an automatic car and has the auto throttle position sensor. The motor harness was hacked up and I had to redo alot of it. I was wondering if anyone might know why the car stalls when I press in the clutch?? It only does this after it is warm. Could this be the TPS? or possibly the Blow-Off Valve? I pressure checked the intake and there are no leaks. The BOV doesnt leak any air either. I am Dumb-founded by this problem. Any advise will be helpful. Thank you.
240smoke is offline   Reply With Quote
Old 07-28-2008, 12:44 PM   #2
Contributing Member
Thread Starter
 
240smoke's Avatar
 
Join Date: Jul 2008
Location: Cleveland Ohio
Posts: 1,152
It prob doesnt help but here is the engine bay.
Attached Thumbnails
S13 SR20DET Stalling Issues... Help.. Please?-l_82250319f8590c65327746195e496802.jpg  
240smoke is offline   Reply With Quote
Old 07-28-2008, 12:55 PM   #3
Registered User
 
Join Date: Jul 2007
Location: long beach, ca
Posts: 198
hmm... what's your idle set at?
k_wakasugi is offline   Reply With Quote
Old 07-28-2008, 01:07 PM   #4
Contributing Member
Thread Starter
 
240smoke's Avatar
 
Join Date: Jul 2008
Location: Cleveland Ohio
Posts: 1,152
I think it idles at 1100 when its cold and around 900 when its warm. The RPMs drop to zero instantly when I push in the clutch. This makes drifting rather challenging. It seems as though it floods out??? I dunno. Im confused at this point.
240smoke is offline   Reply With Quote
Old 07-30-2008, 04:12 AM   #5
Contributing Member
Thread Starter
 
240smoke's Avatar
 
Join Date: Jul 2008
Location: Cleveland Ohio
Posts: 1,152
So I guess noone has experienced this problem then? I did some web surfing and found that the problem may be from my BOV.
240smoke is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Tuning issues PLEASE HELP Lucas7482 General 1 01-03-2013 04:06 PM
Driver door lock issues....please help!!! 1991se240sx General 19 02-20-2011 01:09 PM
please help Rpm issues Jay_240sx Drivetrain 2 05-30-2009 10:38 PM
Stalling SR20DET!!!NEED HELP BAD DrftDmn Engine Swaps 2 06-25-2003 09:49 PM
::SR20 swap OBD2 issues:: PLEASE HELP!!!! EvoMperor Engine Swaps 0 05-27-2003 10:30 PM


Tags
240sx, bov, clutch, codes, cold, position, pressing, s13, sensor, sr20, sr20det, stall, stalling, stalls, throttle, warm

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -7. The time now is 12:58 PM.