NA Motor Discussions regarding N/A KA24E, KA24DE, and SR20DE

wont start!

Old 02-16-2009, 08:31 PM
  #1  
Registered User
Thread Starter
 
350transam's Avatar
 
Join Date: Feb 2009
Location: monee,IL
Posts: 10
wont start!

so i put a used ka24e in my new car and it cranks and pops but wont start.any ideas i am new to these motors?ive played with the firing order.it is geting spark and fuel. everythings connected except for a ground attached with the alternator part of the wiring harness.there is no were for it to go.i am thinking the timing but how would i change that on this motor?i only got tomorow left before it has to be pushed out of my buddys shop for a while please help.
350transam is offline  
Old 02-16-2009, 08:33 PM
  #2  
Contributing Member
iTrader: (2)
 
Biggamehit's Avatar
 
Join Date: Aug 2004
Location: Misawa, Japan
Posts: 5,091
you have to set TDC.

some one will help you, im on the run.. if you have no help by the time i return... ill help.

also go to the how to section and download the fsm.. it tells you have to set TDC.
Biggamehit is offline  
Old 02-16-2009, 08:52 PM
  #3  
Registered User
 
Nismo2205's Avatar
 
Join Date: Dec 2008
Location: Redlands Ca
Posts: 10
check the fuel psi to make sure the fuel pump has enough to keep it on
Nismo2205 is offline  
Old 03-02-2009, 10:13 PM
  #4  
Registered User
Thread Starter
 
350transam's Avatar
 
Join Date: Feb 2009
Location: monee,IL
Posts: 10
alright havent had time to get on here but got it running and the motor is bad.no power wat so ever so im assuming no compression but dont have a tester i am now selling the car if anyones intrested let me now its a 89 5 speed
350transam is offline  
Old 03-02-2009, 10:17 PM
  #5  
Contributing Member
 
240smoke's Avatar
 
Join Date: Jul 2008
Location: Cleveland Ohio
Posts: 1,152
How much? Post pictures
240smoke is offline  
Old 03-02-2009, 10:33 PM
  #6  
Contributing Member
 
shaban's Avatar
 
Join Date: May 2007
Location: virginia
Posts: 1,188
giving up so quick. post pics and a price
shaban is offline  
Old 03-03-2009, 08:10 AM
  #7  
Contributing Member
 
240smoke's Avatar
 
Join Date: Jul 2008
Location: Cleveland Ohio
Posts: 1,152
The motor is prob fine, it prob is just timed badly.
240smoke is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
eliterit
General
4
04-15-2004 11:06 AM
Project Cheap13
NA Motor
1
04-07-2004 05:57 AM
TheStartingLine
NA Motor
1
03-26-2004 07:34 PM
BeDrift
NA Motor
8
01-23-2004 04:45 AM
zhins
NA Motor
2
10-02-2003 03:18 AM


Thread Tools
Search this Thread
Quick Reply: wont start!


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.