car will not start....help... - S-Chassis.com

Go Back  S-Chassis.com > Technical Discussions > Turbo Motor
Reload this Page >

car will not start....help...

Turbo Motor Discussions about aftermarket turbo'd 240sx and Silvias.

car will not start....help...

Reply

 
 
 
Old 01-09-2008, 04:42 PM
  #1  
Registered User
Thread Starter
 
Join Date: Jan 2008
Location: kill devil hills
Posts: 3
car will not start....help...

my motor caught fire durin a race. got the fire out with only the CAS being melted.replaced the old CAS and lined it up and everything.but it still wont start. ive checked fuses and all the normal stuff but i cant figure it out. someone help me out please.
hockeystar_27 is offline  
Reply With Quote
Old 01-09-2008, 04:43 PM
  #2  
Registered User
Thread Starter
 
Join Date: Jan 2008
Location: kill devil hills
Posts: 3
oh im ridin an sr20 stock wid some headers.
hockeystar_27 is offline  
Reply With Quote
Old 01-10-2008, 07:31 AM
  #3  
Club240 Staff
 
CharlesJ's Avatar
 
Join Date: Jun 2004
Location: tampa, fl
Posts: 483
Could be melted or shorted wires, CAS could still be in wrong, could be a bad CAS, ECU could be blown. Check for spark. If it has spark, then ecu and CAS are probably fine and you either need to reinstall the CAS or check for other damage or unplugged things. Make sure you not only sheck the fuses, but the big fuseable links as well.

If no spark, its a bad ecu, no power getting to certain things, bad wirring, or bad CAS, or further damage elsewhere
CharlesJ is offline  
Reply With Quote
Old 07-25-2008, 08:59 AM
  #4  
Registered User
 
Join Date: Jul 2008
Location: MOCO MD
Posts: 11
did you check the starter wiring and harness and see if that didnt fry?
peters14gc is offline  
Reply With Quote
Reply
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
1991se240sx
NA Motor
6
07-26-2009 04:01 PM
Dougbo9807
NA Motor
5
12-22-2005 07:40 PM
dak2007
General
15
10-28-2005 12:18 PM
Slidin240
NA Motor
4
12-07-2004 02:57 AM


Thread Tools
Search this Thread