NA Motor Discussions regarding N/A KA24E, KA24DE, and SR20DE

ticking sound on engine (KA24de)

Old 07-28-2008, 09:49 PM
  #1  
Registered User
Thread Starter
 
malokoketu's Avatar
 
Join Date: May 2008
Location: kentuky
Posts: 14
Unhappy ticking sound on engine (KA24de)

hello everybody. My 240sx engine (ka24de) died on me. first it started to make ticking sound louder and louder until it just stoped in the middle of the road. i dont know what is wrong with the engine but im preaty sure that some one out here experience this before. can somebody help me and give me some advice on what to do about this problem?? ohhh im not sure but i dont think i blew the engine cuz when it died there was no pop or boom. So what you guys think????? thanks for reading.
malokoketu is offline  
Old 07-30-2008, 02:38 PM
  #2  
Registered User
 
Join Date: May 2007
Location: nova
Posts: 42
i was driving on 270 in md to go to a Nissan meet 3 years ago. my car made some ticking sounds and it escalated, then a few moments later, it locked up. it locked because i broke a connecting rod. it broke because i didn't have enough oil in it. i didn't have enough oil in it cause i had a oil leak with my oil pan. so from what i learned is keep the right amount of oil in it and always check. cause you never know. and i also thought i didn't blow my engine cause there weren't no actual "blow" sounds. but now i learned that from my mistake. now i have a 98 ka in my s13 and drove about 7 thousand miles on it. but prior to installation i changed out all the gaskets and redid my oil pan gasket, with is just silicon. i hope that helps you to see what could've happened to you. im not saying it did. but thats what happened to me
Talde is offline  
Old 07-30-2008, 03:02 PM
  #3  
Registered User
Thread Starter
 
malokoketu's Avatar
 
Join Date: May 2008
Location: kentuky
Posts: 14
sound like i have that problem too. so is it fixible and if it is, is it worth it to try to fix it or replace it with another engine????
malokoketu is offline  
Old 07-30-2008, 03:59 PM
  #4  
Registered User
 
Join Date: May 2007
Location: nova
Posts: 42
it depends on your derogative. if you can disassemble a motor and put it back together, with the thought of you going turbo later on down the road, is advisable. but, if you just want to get your car back on the road, just find a low mileage motor and just drop it in and go. i was lucky i found a motor with 80XXX miles for 400 dollars. so if the opportunity arises, make the decision. and also anything is fixable, it just requires money and time. but thats the same for all situations.
Talde is offline  
Old 07-30-2008, 10:11 PM
  #5  
Registered User
iTrader: (1)
 
Die Trying's Avatar
 
Join Date: Jun 2007
Location: Manahawkin, New Jersey
Posts: 158
maybe drop another one in for now and rebuild the old one so theres not a lot of down time. i had a 95 nissan altima (ka24de) and the same thing happened to me. i was driving down the road and blew the engine. i didnt know it at first because there was no loud noise
Die Trying is offline  
Old 07-31-2008, 08:22 AM
  #6  
Registered User
Thread Starter
 
malokoketu's Avatar
 
Join Date: May 2008
Location: kentuky
Posts: 14
Originally Posted by Die Trying View Post
maybe drop another one in for now and rebuild the old one so theres not a lot of down time. i had a 95 nissan altima (ka24de) and the same thing happened to me. i was driving down the road and blew the engine. i didnt know it at first because there was no loud noise
So that ticking sound and then shuting down means i blew the engine or not???? even dough there was no loud pop or boom???
malokoketu is offline  
Old 07-31-2008, 09:55 PM
  #7  
Registered User
 
Rotary_tech's Avatar
 
Join Date: Jul 2008
Location: Bay Area
Posts: 74
Originally Posted by malokoketu View Post
So that ticking sound and then shuting down means i blew the engine or not???? even dough there was no loud pop or boom???
there won't be any loud pop or booms when ur engine dies due to lack of lubrication...it'll just tick like mad since the lifters lack oil pressure, you may hear a screeching noise followed shortly by the stench and sight of death...lesson here is...check your oil...
Rotary_tech is offline  
Old 07-31-2008, 11:53 PM
  #8  
Registered User
Thread Starter
 
malokoketu's Avatar
 
Join Date: May 2008
Location: kentuky
Posts: 14
so what kind of damage does the engine get on result of lack of lubrication. and what are the cost to fix it or replace the engine?? if anybody knows a website where i can get an replacement engine can you please post a link or something. and thanks for the good advice so far everybody.
malokoketu is offline  
Old 08-01-2008, 12:57 AM
  #9  
Contributing Member
iTrader: (2)
 
Biggamehit's Avatar
 
Join Date: Aug 2004
Location: Misawa, Japan
Posts: 5,091
if you are talking KA... none. best bet would be any 240sx related forum/craigslist.org/ebay


replace.. you can do it yourself for free very simple.

just do the reverse of this

https://www.s-chassis.com/forums/how-tos-installations-48/s13-ka24de-engine-removal-42397/
Biggamehit is offline  
Old 08-01-2008, 11:50 AM
  #10  
Registered User
Thread Starter
 
malokoketu's Avatar
 
Join Date: May 2008
Location: kentuky
Posts: 14
hey since the engine just shut off can i just put engine oil in it and be fine or the damage is done already????? :-(
malokoketu is offline  
Old 08-01-2008, 12:42 PM
  #11  
Registered User
 
Join Date: Jul 2007
Location: long beach, ca
Posts: 198
More than likely the damage is done buddy. For what a couple of quarts of oil will cost you, I'm all for trying it if it'll give you peace of mind. But I'd say start looking for a replacement. If you do replace it yourself, be prepared for a bit of work. It will take some time. It's a good learning experience, but if you just want it back on the road ASAP, then definitely get a mechanic to do it.
k_wakasugi is offline  
Old 10-12-2008, 11:22 AM
  #12  
Registered User
Thread Starter
 
malokoketu's Avatar
 
Join Date: May 2008
Location: kentuky
Posts: 14
:-(
malokoketu is offline  
Old 11-03-2008, 12:13 PM
  #13  
Contributing Member
 
dkdeleon's Avatar
 
Join Date: Oct 2002
Location: arlington texas
Posts: 593
sounds to me like you spun a rod bearing then bent or broke a rod.
dkdeleon is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
MacDru
NA Motor
5
03-12-2006 09:10 PM
Unholy FD3S
General
6
07-13-2005 10:23 PM
nolimitmr2
Engine Swaps
8
08-21-2004 08:44 PM
Hella 240
NA Motor
11
06-17-2004 07:23 AM
junk240sx
NA Motor
0
05-11-2004 01:25 AM


Thread Tools
Search this Thread
Quick Reply: ticking sound on engine (KA24de)


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.